Back to overview
Maintenance
Backend code upgrade
Jan 09 at 08:00am GMT+8
–
Jan 09 at 11:00am GMT+8
Affected services
Sequencer
Resolved
Jan 09 at 08:00am GMT+8
A lot of breaking changes. Doing a full wipe.
Affected services
Resolved
Jan 09 at 08:00am GMT+8
A lot of breaking changes. Doing a full wipe.
Affected services